einmaliger fehler beim anklicken aller forum posts...

Antworten
leobios
Senior Member
Beiträge: 263
Registriert: 27. Mär 2007, 20:05
Wohnort: Frankfurt/Main

einmaliger fehler beim anklicken aller forum posts...

Beitrag von leobios » 2. Dez 2007, 20:12

hat mich nicht gestört wollte aber trodzdem mal bericht erstatten :)
Als ich mir alle forumposts eines Users in seinem Profil anschauen wollte kam das hier





Allgemeiner Fehler

Could not insert search results

DEBUG MODE

SQL Error : 1062 Duplicate entry '1796508237' for key 1

INSERT INTO user_phpbb_search_results (search_id, session_id, search_array) VALUES(1796508237, '476e142160', 'a:7:{s:14:"search_results";s:1048:"28301, 28374, 28634, 28635, 28699, 28817, 28957, 29049, 29217, 29565, 29844, 29910, 30532, 30578, 30760, 30842, 30843, 30911, 31170, 31182, 31373, 31832, 31896, 31902, 31925, 31957, 31975, 31990, 32009, 32025, 32084, 32110, 32321, 32332, 32417, 32616, 32679, 32681, 32782, 32937, 33140, 33202, 34936, 35554, 35559, 35632, 35645, 35646, 35661, 35693, 35787, 35795, 35917, 35940, 36300, 36867, 36935, 37207, 37519, 37762, 37867, 38510, 38542, 38576, 39577, 39593, 39596, 39610, 39612, 39674, 39699, 39816, 39886, 39891, 39931, 40198, 40330, 40504, 40739, 40864, 40873, 40887, 40890, 40986, 41184, 41687, 41777, 41781, 41788, 41954, 41973, 42248, 42399, 42421, 42581, 42727, 42870, 42947, 43027, 43041, 43136, 43160, 43162, 43168, 43178, 43299, 43362, 43436, 43450, 43479, 43510, 43787, 43793, 43801, 43809, 43812, 43818, 43827, 43830, 43859, 43905, 44015, 44041, 44057, 44207, 44213, 44231, 44237, 44857, 44858, 45341, 45382, 45795, 45796, 45797, 45800, 45888, 46232, 46238, 47446, 47450, 47452, 48025, 48061, 48600, 48605, 48607, 48639, 48642, 48669";s:17:"total_match_count";i:150;s:12:"split_search";N;s:7:"sort_by";i:0;s:8:"sort_dir";s:4:"DESC";s:12:"show_results";s:5:"posts";s:12:"return_chars";i:-1;}')
Line : 712
File : search.php




danach bin ich auf zurück und dann nochmal druff dann hats gefunzt. Wollt nur mal informieren

Benutzeravatar
aeyol
Artguy
Beiträge: 2715
Registriert: 29. Mai 2006, 06:41
Wohnort: Berlin
Kontaktdaten:

Beitrag von aeyol » 2. Dez 2007, 20:49

Dürfte den selben Grund haben wie die hier gepostete (identische) Fehlermeldung: http://www.digitalartforum.de/forum/vie ... 8488ba183b ;)
Wenn ich kein Frosch wär´, könnten Vögel fliegen.

leobios
Senior Member
Beiträge: 263
Registriert: 27. Mär 2007, 20:05
Wohnort: Frankfurt/Main

Beitrag von leobios » 2. Dez 2007, 21:12

Ja stimmt der fehler ist der selbe. Die Stiuation ist ein bischen anders. Hatte mir halt nicht die anderen Topics angesehen sondern nur gepostet. Hatte gedacht Fehler ist Fehler also hin dademit. Aber ist ja nicht schlimm denk ich.

fxk
Moderator
Moderator
Beiträge: 1390
Registriert: 12. Apr 2006, 00:12
Wohnort: Pirkenbrunn
Kontaktdaten:

Beitrag von fxk » 3. Dez 2007, 09:51

Hi, ja, das passiert in einigen wenigen Fällen, wenn 2 Leute zufällig auf die Millisekunde genau die gleiche Aktion ausführen.
I'm the great Cornholio - I need some TP for my bonghole...

Benutzeravatar
emi
Member
Beiträge: 150
Registriert: 23. Okt 2006, 08:10
Wohnort: Leipzig

Beitrag von emi » 8. Nov 2008, 10:40

Das ist mir auch gerade passiert, danach ging es, aber als ich dann in der Auflistung aller Postings war und auf Seite 2 wollte, wurde mir Keine Beiträge entsprechen deinen Kriterien. angezeigt.

PS: Ich war zu dem Zeitpunkt nicht als User angemeldet - falls das irgendwie weiterhelfen sollte, ist mir nie passiert, wenn ich angemeldet war.
krawehl, krawehl - taubtrüber ginst am musenhain
trübtauber hain am musenginst - krawehl, krawehl

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder