Merkwürdiger Wacom Bug?!

Antworten
tombond
Newbie
Beiträge: 9
Registriert: 8. Apr 2008, 21:53

Merkwürdiger Wacom Bug?!

Beitrag von tombond » 11. Jul 2015, 23:39

Hi,

ich hab seit 3 Tagen ein Wacom Intuos Pro M und schon von Beginn an ist mir ein komisches Problem aufgefallen:

Beim zeichnen macht das Tablet immer wieder einfach einen Punkt oder eine Linie mit voller Deckkraft, voller Größe etc, als hätte ich mit aller Kraft gedrückt. Ich kann den Fehler auch provozieren indem ich ganz leicht mit dem Stift kleine Punkte "tippe". Auf dem angehängten Bild kann man das gut sehen.

Bild

Zum ersten mal ist mir das in Photoshop aufgefallen, ich kann es aber auch in Sketchbook nachstellen. Die Treiber sind die Neuesten von der Wacom Homepage und ich benutze das Tablet per USB Kabel.

Benutzeravatar
ElementZero
Senior Member
Beiträge: 372
Registriert: 29. Mai 2006, 18:01
Wohnort: Aachen
Kontaktdaten:

Beitrag von ElementZero » 20. Jul 2015, 11:37

Hi,

ich weiß, das bringt dir jetzt nicht viel, aber wenigstens die Info, dass du nicht alleine damit bist: Das hatte ich vor Jahren auch mal. Mit einem Intuos 3. Irgendwann wars weg. Habe damals glaube ich verschiedene Treiber, auch ältere, durchprobiert.

Meine Erfahrung ist, dass bisher jeder Wacom Treiber auf irgendeine Art und Weise rumspackt. Eine Zeit lang bekam mein alter Windows-Laptop einen Bluescreen mit Totalabsturz immer wenn ich das USB Kabel des Intuos 3 rausgezogen habe. Jetzt aktuell hab ich das Phänomen, dass mein Cintiq 24 in Momenten wo mein (zugegeben älteres) Macbook Pro am Ende mit der Rechenleistung ist anfängt die Alt-Taste von allein zu drücken. Dann passieren so lustige Sachen wie Taskleiste verschwindet statt Auswahl aufheben in PS (alt+cmd+d statt cmd+d) oder der Brush pickt sich Farben statt zu malen... Und das bescheuerte ist, dass man sich an sowas irgendwann gewöhnt und es schon im Blut hat, wann man besser erstmal für ein paar Sekunden garnix macht, bis der Rechner sich beruhigt hat. :D

Also wie gesagt, sorry dass ich nicht wirklich helfen konnte, aber das Problem ist kein Einzelfall.


Edit: Was ich auch noch im Angebot hab: Wenn ich in irgendeinem PS Menü wohin klicke und danach weitermale, zieht mein Tablet einen geraden Strich zwischen Stelle im Menü wo ich hingeklickt hab und Ansatzpunkt des Pinsels. Manchmal will man echt einfach mit Ölfarben auf Papier weitermale, da gibts wenigstens keine Bugs. :D

tombond
Newbie
Beiträge: 9
Registriert: 8. Apr 2008, 21:53

Beitrag von tombond » 20. Jul 2015, 17:40

Ohje, irgendwie dachte ich ja, dass Wacom ein echter Qualitätsgarant ist. Irgendwie verklärt man den Namen ziemlich und wenn man dann mal endlich eines der Tablets besitzt ist man erst mal ganz schön enttäuscht.

PS: Den Bug mit dem Farbwähler hab ich auch gelegentlich mal. Ich dachte erst, dass es an meiner Hand liegt, die auf den Funktionstasten liegen, aber ich kann das Problem nicht provozieren. Gelegentlich macht er das einfach, anstatt zu malen. Sehr ärgerlich.

PPS: Ebenfalls schlimm finde ich, dass der Wacom Support auf meine Anfrage bisher nicht reagiert hat :(

Benutzeravatar
schlummi
Artguy
Beiträge: 1438
Registriert: 2. Sep 2008, 18:55
Wohnort: Stuttgart

Beitrag von schlummi » 18. Aug 2015, 10:44

Bei meinem Pro L hat Treiber v. 6.3.6-3 geholfen. ;)

Generell habe ich bemerkt, dass die beste Treiberversionen die vorletzte vor dem Erscheinen des nächsten Produkt sind. Also, z.B. kommt Intuos 3 raus und sofort kommen 2-3 updates relativ schnell nacheinander. Dann langsamer vllt noch 1-2, dann noch 1 bevor Intuos 4 kommt. Also, ich schätze alle updates vor dem letzten waren auf Optimierung/Bugfix aus. Der letzte musste schon die Features des Nachfolgers integrieren mit allen den neuen Bugs. Also, guckt was aktuell war als euer Wacom raus war und nimmt 1-3 Treiberversionen danach. ;)

Mit Furcht erfüllt mich Win10... ob diese ältere Treiber noch laufen werden? :(

Benutzeravatar
Sungravy
Artguy
Beiträge: 1005
Registriert: 15. Jun 2006, 10:45
Wohnort: NRW
Kontaktdaten:

Beitrag von Sungravy » 17. Sep 2015, 13:21

Mein Wacom macht manchmal auch lustige Sachen: Urplötzlich fängt es an wie bescheuert, rasendschnell rein- und rauszuzoomen, bis es irgendwann komplett rausgezoomt ist. Einmal USB Stecker raus und wieder rein und der Spuk ist vorbei. :?
Man gewöhnt sich an alles. :|
Schenkt mir Donuts!
Website: http://www.zirkon777.de/ --- Tumblr: http://zirkon777.tumblr.com/

MarinaK92
Newbie
Beiträge: 1
Registriert: 15. Okt 2015, 11:00

Beitrag von MarinaK92 » 15. Okt 2015, 11:02

Ja, das kann schon ein Bug sein, hatte ich auch mal gehabt.

Benutzeravatar
poxel
Senior Member
Beiträge: 430
Registriert: 20. Sep 2010, 13:18
Wohnort: Karlsruhe
Kontaktdaten:

Beitrag von poxel » 15. Okt 2015, 12:34

Ich habe was ähnliches mit meinem neuen, riesengroßen Cintiq... Da kommen manchmal einfach schnurgerade Striche raus, und wenn ich den Stift drehe, um den Radierer zu benutzen, macht er trotzdem mit dem Pinsel weiter... Ich habe das Gefühlt, dass es um so häufiger auftritt, um so länge Photoshop offen ist. Vielleicht läuft da irgendein speicher voll?

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder