Clip Studio Paint – Stift zieht nach

Antworten
Benutzeravatar
Gammarus_Pulex
Member
Beiträge: 162
Registriert: 7. Okt 2009, 09:59
Wohnort: Saarbrücken
Kontaktdaten:

Clip Studio Paint – Stift zieht nach

Beitrag von Gammarus_Pulex » 21. Nov 2015, 22:33

Hallo zusammen :)

ich bin vor kurzem über die offiziellen Tutorial Videos der Clip Studio Paint Macher gestoßen und war sehr angetan von dem Gesehenen.

Nach dem Laden der Trial ließ die Freude allerdings merklich nach...
Es ist mir nicht möglich, mit meinem Intuos 4 flüssig Linien zu ziehen. Der Strich hängt immer hinterher. Die Maus dagegen arbeitet problemlos und in anderen Programmen hat der Stift bis heute nie Probleme gemacht.

Kennt das Phänomen jemand?
Ich vermute ja, es ist eine Einstellungssache innerhalb von CSP...


Danke schonmal im Voraus :)

Grüße
Oliver

Benutzeravatar
Pixelgrotte
Newbie
Beiträge: 9
Registriert: 7. Nov 2015, 10:32
Kontaktdaten:

Beitrag von Pixelgrotte » 22. Nov 2015, 08:37

Ich kenne das Problem zwar nicht, aber hast die neuesten Treiber für dein Intous?
Mein Blog zu Digital Art: www.pixelgrotte.de

Benutzeravatar
Gammarus_Pulex
Member
Beiträge: 162
Registriert: 7. Okt 2009, 09:59
Wohnort: Saarbrücken
Kontaktdaten:

Beitrag von Gammarus_Pulex » 22. Nov 2015, 12:43

Jep, neuste Trial und neuster Wacom Treiber.

Wie gesagt, in keinem anderen Programm gibt es das Problem.

Benutzeravatar
Pixelgrotte
Newbie
Beiträge: 9
Registriert: 7. Nov 2015, 10:32
Kontaktdaten:

Beitrag von Pixelgrotte » 22. Nov 2015, 13:14

Hmmm... dann muss ich leider passen. Für mich hört es sich nach ein Problem mit Clip Studio Paint Macher an. Ich würde mich direkt beim Support wenden.
Ich habe folgendes auf ihre Seite gefunden:


If you play video clips or run other software at the same time, CLIP STUDIO PAINT may work slowly. Please make sure the performance running only CLIP STUDIO PAINT.

The following settings may improve the performance as well.
Windows and Mac

Open preferences.
Windows: Select the [File] menu → [Preferences].
Mac: Select the[CLIP STUDIO PAINT] menu → [Preferences].
Select [Performance] from the left category.
Increase the value in [Allocate to application].
Close preferences and start CLIP STUDIO PAINT again.

Mac

Select the [File] menu → [Preferences] and open preferences.
Select [Tablet] from the left category.
Check [Not Omit Drawing Update] in [Drawing Settings].
Close preferences with [OK] and start CLIP STUDIO PAINT again.
Open preferences after starting CLIP STUDIO PAINT.
The value in [Tablet Settings] varies from [1] to [6].
Change the value from [1] and see if the software works more responsively.
*It depends on PC's circumstance which value is appropriate.
Mein Blog zu Digital Art: www.pixelgrotte.de

Benutzeravatar
Gammarus_Pulex
Member
Beiträge: 162
Registriert: 7. Okt 2009, 09:59
Wohnort: Saarbrücken
Kontaktdaten:

Beitrag von Gammarus_Pulex » 22. Nov 2015, 15:16

Value auf 2 und schon läuft es, wie es soll – danke dir \o/ :thumb:

Benutzeravatar
Pixelgrotte
Newbie
Beiträge: 9
Registriert: 7. Nov 2015, 10:32
Kontaktdaten:

Beitrag von Pixelgrotte » 22. Nov 2015, 15:21

Gerne :D
Mein Blog zu Digital Art: www.pixelgrotte.de

Antworten

Wer ist online?

Mitglieder in diesem Forum: Yahoo [Bot]